aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRogério Brito <rbrito@ime.usp.br>2013-06-26 00:51:27 -0300
committerRogério Brito <rbrito@ime.usp.br>2013-07-01 23:17:48 -0300
commit131842bb0b96551c3c9e0cf479f8537d32e5ad0c (patch)
treedf918d600c2e7c287360c87c4eb7b4ec6bea2e3a /setup.py
parent59fc531f7824725bec716f5517cba48c9f95bc44 (diff)
downloadyoutube-dl-131842bb0b96551c3c9e0cf479f8537d32e5ad0c.zip
youtube-dl-131842bb0b96551c3c9e0cf479f8537d32e5ad0c.tar.gz
youtube-dl-131842bb0b96551c3c9e0cf479f8537d32e5ad0c.tar.bz2
setup: Move pseudo-docstring to a proper comment.
A string statement is not a docstring if it doesn't occur right at the top of modules, functions, class definitions etc. This patch fixes it. Signed-off-by: Rogério Brito <rbrito@ime.usp.br>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 61435fc..9c40154 100644
--- a/setup.py
+++ b/setup.py
@@ -12,8 +12,9 @@ except ImportError:
from distutils.core import setup
try:
+ # This will create an exe that needs Microsoft Visual C++ 2008
+ # Redistributable Package
import py2exe
- """This will create an exe that needs Microsoft Visual C++ 2008 Redistributable Package"""
except ImportError:
if len(sys.argv) >= 2 and sys.argv[1] == 'py2exe':
print("Cannot import py2exe", file=sys.stderr)