aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPhilipp Hagemeister <phihag@phihag.de>2014-01-07 05:49:17 +0100
committerPhilipp Hagemeister <phihag@phihag.de>2014-01-07 05:49:17 +0100
commit56327689a25a4492b68c1b02519f259c924f3da6 (patch)
tree5070e79c9fbb87aebbfb27795601bdc8b20084d9 /setup.py
parentad848315378eb5eaf7f2a2b6e007653da16c0a46 (diff)
downloadyoutube-dl-56327689a25a4492b68c1b02519f259c924f3da6.zip
youtube-dl-56327689a25a4492b68c1b02519f259c924f3da6.tar.gz
youtube-dl-56327689a25a4492b68c1b02519f259c924f3da6.tar.bz2
Move postprocessor into its own package
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 653ca9a..1f45159 100644
--- a/setup.py
+++ b/setup.py
@@ -71,7 +71,10 @@ setup(
author_email='ytdl@yt-dl.org',
maintainer='Philipp Hagemeister',
maintainer_email='phihag@phihag.de',
- packages=['youtube_dl', 'youtube_dl.extractor', 'youtube_dl.downloader'],
+ packages=[
+ 'youtube_dl',
+ 'youtube_dl.extractor', 'youtube_dl.downloader',
+ 'youtube_dl.postprocessor'],
# Provokes warning on most systems (why?!)
# test_suite = 'nose.collector',