aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorRogério Brito <rbrito@ime.usp.br>2013-06-26 00:54:55 -0300
committerRogério Brito <rbrito@ime.usp.br>2013-07-01 23:17:48 -0300
commit652e7768934025add22f1beae6a525fecd2a6f0b (patch)
treeee611b8b67679e44c7945ca0b1662129f5318a84 /setup.py
parentd055fe4cb09dc18a368f40f73e77081e7b0127bf (diff)
downloadyoutube-dl-652e7768934025add22f1beae6a525fecd2a6f0b.zip
youtube-dl-652e7768934025add22f1beae6a525fecd2a6f0b.tar.gz
youtube-dl-652e7768934025add22f1beae6a525fecd2a6f0b.tar.bz2
setup: PEP-8 fixes.
Signed-off-by: Rogério Brito <rbrito@ime.usp.br>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py25
1 files changed, 13 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index 42cbaf8..3b6dc2d 100644
--- a/setup.py
+++ b/setup.py
@@ -56,21 +56,22 @@ exec(compile(open('youtube_dl/version.py').read(),
'youtube_dl/version.py', 'exec'))
setup(
- name = 'youtube_dl',
- version = __version__,
- description = 'YouTube video downloader',
- long_description = 'Small command-line program to download videos from YouTube.com and other video sites.',
- url = 'https://github.com/rg3/youtube-dl',
- author = 'Ricardo Garcia',
- maintainer = 'Philipp Hagemeister',
- maintainer_email = 'phihag@phihag.de',
- packages = ['youtube_dl', 'youtube_dl.extractor'],
+ name='youtube_dl',
+ version=__version__,
+ description='YouTube video downloader',
+ long_description='Small command-line program to download videos from'
+ ' YouTube.com and other video sites.',
+ url='https://github.com/rg3/youtube-dl',
+ author='Ricardo Garcia',
+ maintainer='Philipp Hagemeister',
+ maintainer_email='phihag@phihag.de',
+ packages=['youtube_dl', 'youtube_dl.extractor'],
# Provokes warning on most systems (why?!)
- #test_suite = 'nose.collector',
- #test_requires = ['nosetest'],
+ # test_suite = 'nose.collector',
+ # test_requires = ['nosetest'],
- classifiers = [
+ classifiers=[
"Topic :: Multimedia :: Video",
"Development Status :: 5 - Production/Stable",
"Environment :: Console",