aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPhilipp Hagemeister <phihag@phihag.de>2015-10-24 00:10:28 +0200
committerPhilipp Hagemeister <phihag@phihag.de>2015-10-24 00:10:28 +0200
commitdae69640d086ca1e2683ca81b60f48a0c6c83eac (patch)
treec4f782b680d83ff9f93fc25ab13c888261c0a06b /setup.py
parentedeb3e7cb1ab2d82ff7c712a7cc1e338a9dcd8f8 (diff)
downloadyoutube-dl-dae69640d086ca1e2683ca81b60f48a0c6c83eac.zip
youtube-dl-dae69640d086ca1e2683ca81b60f48a0c6c83eac.tar.gz
youtube-dl-dae69640d086ca1e2683ca81b60f48a0c6c83eac.tar.bz2
Fix py2exe build (#7276)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 4686260..bfe931f 100644
--- a/setup.py
+++ b/setup.py
@@ -28,7 +28,7 @@ py2exe_options = {
"compressed": 1,
"optimize": 2,
"dist_dir": '.',
- "dll_excludes": ['w9xpopen.exe'],
+ "dll_excludes": ['w9xpopen.exe', 'crypt32.dll'],
}
py2exe_console = [{