aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 653ca9a..1f45159 100644
--- a/setup.py
+++ b/setup.py
@@ -71,7 +71,10 @@ setup(
author_email='ytdl@yt-dl.org',
maintainer='Philipp Hagemeister',
maintainer_email='phihag@phihag.de',
- packages=['youtube_dl', 'youtube_dl.extractor', 'youtube_dl.downloader'],
+ packages=[
+ 'youtube_dl',
+ 'youtube_dl.extractor', 'youtube_dl.downloader',
+ 'youtube_dl.postprocessor'],
# Provokes warning on most systems (why?!)
# test_suite = 'nose.collector',